Amazon API Gateway (Oregon) - Increased Error Rates
Incident Report for Prognosis
Resolved
12:19 AM PDT We are investigating increased error rates for Lambda integrations and Lambda Authorizers for invokes in the US-WEST-2 Region.
12:58 AM PDT We have identified the root cause of the issue causing increased error rates for Lambda integrations and Lambda Authorizers for invokes in the US-WEST-2 Region and continue to work toward resolution.
2:36 AM PDT Between March 27 11:20 PM and March 28 2:23 AM PDT customers using Lambda with API Gateway for Integrations and Authorizers experienced elevated API error rates in the US-WEST-2 Region. The issue has been resolved and the service is operating normally.
Posted Mar 28, 2019 - 09:53 UTC
Monitoring
AWS is working on a fix
Posted Mar 28, 2019 - 09:29 UTC
This incident affected: Prognosis UC Assessor.